Argus-TV 2.3 RC Helpers Thread

Installing and setting up ARGUS TV
Christoph21x
Posts: 1070
Joined: Wed Oct 19, 2011 9:39 am
Location: Berne / Switzerland
Contact:

Argus-TV 2.3 RC Helpers Thread

Post by Christoph21x » Sat Jul 26, 2014 12:18 am

Dear All

Argus-TV 2.3 RC is available for all - see viewtopic.php?f=67&t=5066
Probably some of you are using this just published Argus-TV 2.3 RC, coming from Argus-TV 2.2.2 stable.
As there are some differences, we´d like to provide you the opportunity to give also as non-beta testers feedback of hurdles, bugs, and questions.
Please feel also free to drop your feedback in here!

Please use this thread for this, the second post of the thread will collect some hints for potential hurdles.

Kind regards - Chris
"One must still have chaos within oneself, to give birth to a dancing star." (F. Nietzsche)

Christoph21x
Posts: 1070
Joined: Wed Oct 19, 2011 9:39 am
Location: Berne / Switzerland
Contact:

Re: Argus-TV 2.3 RC Helpers Thread

Post by Christoph21x » Sat Jul 26, 2014 12:19 am

This post is used to collect some hints.
  • If your Notifier icon shows ¨no connection¨ after install of Argus 2.3 RC:
    To fix this, right click on the notifier icon, select options and fill in the user name and password boxes. (thanks, dl144)
  • If you find in Scheduler Console --> Recorders more recorders:
    New recorders have been added according to your previous installation, but using ¨https¨ protocol. The old ¨net tcp¨ recorders are deactivated, if still present, you may remove them (not anymore supported & replaced).
  • If a previous recording can´t be imported using Scheduler Console:
    Please look at this post: viewtopic.php?p=34132#p34132
  • Compatibility list:
"One must still have chaos within oneself, to give birth to a dancing star." (F. Nietzsche)

dl144
Posts: 5
Joined: Sun May 05, 2013 4:34 am
Location: Western Australia

Notifier not connecting to scheduler

Post by dl144 » Sat Jul 26, 2014 7:53 am

After installing 2.3 RC the tray notifier icon was always showing "Not connected to core services" and filling the scheduler log file with entries like this:

Code: Select all

...
2014-07-26 13:10:25.9616 [Error][10]: Refused https connection to unknown user ''.
2014-07-26 13:10:26.1332 [Error][10]: Refused https connection to unknown user ''.
2014-07-26 13:10:26.1488 [Error][10]: Refused https connection to unknown user ''.
2014-07-26 13:10:26.1644 [Error][10]: Refused https connection to unknown user ''.
...
To fix this, right click on the notifier icon, select options and fill in the user name and password boxes.
Win7 64bit, ArgusTV 2.3 RC, MediaPortal 1.8.0 and DigitalNow Quad DVB-T all on one client-server machine.

User avatar
andrewNZ
Posts: 677
Joined: Thu Nov 26, 2009 2:07 pm
Location: Dunedin, New Zealand

Re: Argus-TV 2.3 RC Helpers Thread

Post by andrewNZ » Sat Jul 26, 2014 8:36 am

Notifier now connects over HTTPS and so must have HTTPS user/password.
You can fix it, or you can fix it until it's broken. I usually choose the latter.

Server: WHS 2011. Hauppauge HVR 2200. Avermedia A835. ArgusTV Server. EPG Collector.
Clients: Win7 64bit. MediaPortal. ArgusTV Client. StreamedMP.

acdj
Posts: 3
Joined: Fri Apr 05, 2013 5:26 am

SqlDateTime overflow on Import/Synchronize Recordings

Post by acdj » Mon Jul 28, 2014 10:05 am

I am attempting to run an import/synchronize on some recordings that I have moved from another machine. The missing files appear and I select them. When I click Finish, the error comes up: "SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM/" Please let me know if I can supply further info.

Christoph21x
Posts: 1070
Joined: Wed Oct 19, 2011 9:39 am
Location: Berne / Switzerland
Contact:

Re: SqlDateTime overflow on Import/Synchronize Recordings

Post by Christoph21x » Wed Jul 30, 2014 3:19 pm

acdj wrote:I am attempting to run an import/synchronize on some recordings that I have moved from another machine. The missing files appear and I select them. When I click Finish, the error comes up: "SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM/" Please let me know if I can supply further info.
Hi acdj

This happend also quite frequently during the most recent beta phase. Dot-i fixed most of the occurencies, but not all. This is on the list to be fixed for the Release.

Additional useful information could be the file itself or the metadata provided with this recording. Did you create an .arg file with this recording? If not, could you create properties´ information of this file? In any case, please keep this recording, it might be of interest for dot-i tracking down the issue.
I´m sorry, that we can´t provide you a 100% solution yet.

Greetz - Chris
"One must still have chaos within oneself, to give birth to a dancing star." (F. Nietzsche)

User avatar
luetty
Posts: 535
Joined: Wed Nov 19, 2008 2:10 pm
Location: Germany/ Westerwald

Re: Argus-TV 2.3 RC Helpers Thread

Post by luetty » Fri Aug 01, 2014 12:56 pm

Hi together,

Argus 2.3 becomes closer to release, so i plan to migrate too and change something in my Setup, so the sheduler should run on my 24/7-Server.
One important question doesn't let me sleep :roll:

If the sheduler Wakes up the Recorder, who is the one that holds the Recorder Keep alive, while recording is running?
Does the sheduler send the wol-packets permanent, or do i Need ATV2LO for the Recorder?

Thanks for any hint.
luetty
Image

User avatar
Hominidae
Posts: 361
Joined: Wed Feb 01, 2012 10:45 pm

Re: Argus-TV 2.3 RC Helpers Thread

Post by Hominidae » Sat Aug 02, 2014 2:36 pm

luetty wrote:Hi together,

Argus 2.3 becomes closer to release, so i plan to migrate too and change something in my Setup, so the sheduler should run on my 24/7-Server.
One important question doesn't let me sleep :roll:

If the sheduler Wakes up the Recorder, who is the one that holds the Recorder Keep alive, while recording is running?
Does the sheduler send the wol-packets permanent, or do i Need ATV2LO for the Recorder?

Thanks for any hint.
luetty
...same with me here, as I don't have any spare parts to test 2.3RC with.

I *think* sending WOL-packets continuously is not working as "keepalive".
So the recorder should take care of that and since cross-platform compatibility is on the
feature/wish list, ATV2LO is only a legacy option for win-OS based recorders.
I hope this APM feature is baked into the recorder code itself.

User avatar
luetty
Posts: 535
Joined: Wed Nov 19, 2008 2:10 pm
Location: Germany/ Westerwald

Re: Argus-TV 2.3 RC Helpers Thread

Post by luetty » Sat Aug 02, 2014 4:24 pm

Hi Hominidae,

i'm also not sure if WOL-Packets can keep the recorder alive.
It was just a first idea. I would also prefer a built in "keepalive" within the recorder process.

Maybe someone has experience with that.

My current setup is rocksolid, so i've 100% to be sure that the migrating goes smoothly.
I don't like my wife crying :cry:

thanks again
Image

kloges
Posts: 45
Joined: Mon Jul 21, 2008 12:50 am

Re: Argus-TV 2.3 RC Helpers Thread

Post by kloges » Sat Aug 02, 2014 10:11 pm

Hi guys,

i just try to install/update 2.3 RC2 but it failed at the point where i have to define the connection to Mysql DB with the Error Message "Die Eingabezeichenfolge hat das falsche Format"
When i enter a wrong password then i get the message that the authentication failed.
An ideas ?

Regards,
Knud Loges

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests