Live Streaming not working

Installing and setting up ARGUS TV
rootlogin
Posts: 2
Joined: Wed Sep 03, 2014 1:59 pm

Live Streaming not working

Post by rootlogin » Wed Sep 03, 2014 2:08 pm

Hello Guys

I recently installed Argus TV on a Windows 7 Guest on my Ubuntu 14.04 KVM Host with a Terratec Cinergy H7 connected via USB Passthrough.

Everything seems working fine. It finds all the channels and also manual recording works. But when I try to connect my XBMC to the Argus TV Server then I see all channels but when I select one, I get an "Unknown Error". But when I check the permissions on the folders, everything seems to be correct.

Here the last lines from my recorder.log:

Code: Select all

2014-09-03 12:17:04.7518 [Info ][Recorder]: TuneLiveTvStream(): tuning card #1 to 5+ HD
2014-09-03 12:17:04.8142 [Info ][Recorder]: Starting live stream on card #1, service 5+ HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:17:05.1262 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:17:05.1262 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:17:07.8562 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:17:07.8718 [Info ][Recorder]: Starting live stream on card #1, service 5+ HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:17:08.7454 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:17:08.7454 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:17:11.5222 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:17:23.5342 [Info ][Recorder]: TuneLiveTvStream(): tuning card #1 to 3sat HD
2014-09-03 12:17:23.5498 [Info ][Recorder]: Starting live stream on card #1, service 3sat HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:17:24.2986 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:17:24.2986 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:17:26.9038 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:17:26.9038 [Info ][Recorder]: Starting live stream on card #1, service 3sat HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:17:27.7774 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:17:27.7930 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:17:30.5074 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:23:29.3386 [Info ][Recorder]: TuneLiveTvStream(): tuning card #1 to DMAX HD
2014-09-03 12:23:29.3386 [Info ][Recorder]: Starting live stream on card #1, service DMAX HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:23:30.0718 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:23:30.0718 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:23:32.7706 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:23:32.7706 [Info ][Recorder]: Starting live stream on card #1, service DMAX HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:23:33.6130 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:23:33.6130 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:23:36.2338 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:23:38.7922 [Info ][Recorder]: TuneLiveTvStream(): tuning card #1 to arte HD
2014-09-03 12:23:38.8078 [Info ][Recorder]: Starting live stream on card #1, service arte HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:23:39.5254 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:23:39.5254 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:23:42.1150 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:23:42.1150 [Info ][Recorder]: Starting live stream on card #1, service arte HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:23:42.9886 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:23:42.9886 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:23:45.6562 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:24:10.3510 [Info ][Recorder]: TuneLiveTvStream(): tuning card #1 to hr-fernsehen HD
2014-09-03 12:24:10.3510 [Info ][Recorder]: Starting live stream on card #1, service hr-fernsehen HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:24:11.0842 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:24:11.0842 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:24:13.7050 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:24:13.7050 [Info ][Recorder]: Starting live stream on card #1, service hr-fernsehen HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:24:14.5318 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:24:14.5318 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:24:17.1058 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:25:19.9426 [Info ][Recorder]: TuneLiveTvStream(): tuning card #1 to GAW Infokanal HD
2014-09-03 12:25:19.9582 [Info ][Recorder]: Starting live stream on card #1, service GAW Infokanal HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:25:20.6914 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:25:20.6914 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:25:23.3278 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
2014-09-03 12:25:23.3278 [Info ][Recorder]: Starting live stream on card #1, service GAW Infokanal HD in '\\192.168.4.6\ARGUS TV Timeshift'
2014-09-03 12:25:24.0454 [Warn ][Recorder]: Failed to start live stream on card #1
2014-09-03 12:25:24.0610 [Info ][Recorder]: Restarting card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' due to fatal error
2014-09-03 12:25:26.6974 [Info ][Recorder]: Started card service for card #1 'TERRATEC H7 Digital Tuner (DVB-C)' (@device:pnp:\\?\usb#vid_0ccd&pid_10a5#20130903#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{f31bcf3b-9623-4937-8228-bd895ba00b41})
What do you recommend as next steps to fix this?

Thank you for your help.

Cheers rootLogin

BartZorn
Posts: 49
Joined: Thu Feb 18, 2016 4:03 pm
Location: Spain

Re: Live Streaming not working

Post by BartZorn » Fri Feb 19, 2016 11:37 am

Was this problem ever resolved? Was there any reaction to this post? We are now 18 months later!

I have now a similar problem. Everything seems correctly configured. I use Kodi (16RC3) as frontend. It correctly sees all my configured channels. But when I start one, after a long pause, I get an Argus: Unknown Error! The Kodi log shows no errors.

The Argus Recorder log shows some errors, but it takes a specialist to make something out of it.

Help!

TIA,

Bart
AsRock Q2900-ITX with Intel J2900 quad core processor, 8GB memory
Digital Devices Cine S2 V7 with CI module
Windows 10 Pro x64
Kodi 17.4

rudig
Posts: 251
Joined: Tue Sep 06, 2011 6:21 pm

Re: Live Streaming not working

Post by rudig » Sat Feb 20, 2016 9:18 am

Can you share these logs?
Might help

BartZorn
Posts: 49
Joined: Thu Feb 18, 2016 4:03 pm
Location: Spain

Re: Live Streaming not working

Post by BartZorn » Sat Feb 20, 2016 10:33 am

I am new on this forum and it seems to work a little bit different than others.

I tried to upload the recorder.log with my first post, but it somehow failed. I will try here again.

I get the message: The extension log is not allowed. I don't know what that means.

Can you give me some instructions how to do it?

Thanks,

Bart

P.S. I put it on Google Drive: https://drive.google.com/open?id=0Bya7T ... 3FzbWpMR1E
AsRock Q2900-ITX with Intel J2900 quad core processor, 8GB memory
Digital Devices Cine S2 V7 with CI module
Windows 10 Pro x64
Kodi 17.4

BartZorn
Posts: 49
Joined: Thu Feb 18, 2016 4:03 pm
Location: Spain

Re: Live Streaming not working

Post by BartZorn » Thu Feb 25, 2016 9:06 pm

Can somebody PLEASE say something about this?

I have several problems with my HTPC,and I need an alternative to DVBlink to help identify the source of the problems.

Thanks,

Bart
AsRock Q2900-ITX with Intel J2900 quad core processor, 8GB memory
Digital Devices Cine S2 V7 with CI module
Windows 10 Pro x64
Kodi 17.4

rudig
Posts: 251
Joined: Tue Sep 06, 2011 6:21 pm

Re: Live Streaming not working

Post by rudig » Fri Feb 26, 2016 7:47 pm

I'd love to help. But using Google is not my thing. I need to login with my google account and don't like that to much.

Hopefully you can get them posted here

BartZorn
Posts: 49
Joined: Thu Feb 18, 2016 4:03 pm
Location: Spain

Re: Live Streaming not working

Post by BartZorn » Fri Feb 26, 2016 8:23 pm

OK, I understand. I did not know that you need a Google account to be able to access such shares.

But I am not able to upload via this forum, because I get the error "The extension log is not allowed." Like I said earlier, I have no idea what that means.

So: How do I upload a log file?

Regards,

Bart
AsRock Q2900-ITX with Intel J2900 quad core processor, 8GB memory
Digital Devices Cine S2 V7 with CI module
Windows 10 Pro x64
Kodi 17.4

Infidelus
Posts: 464
Joined: Wed May 28, 2008 7:53 pm
Location: UK

Re: Live Streaming not working

Post by Infidelus » Fri Feb 26, 2016 9:12 pm

Put the logs in a zip file and upload that.

BartZorn
Posts: 49
Joined: Thu Feb 18, 2016 4:03 pm
Location: Spain

Re: Live Streaming not working

Post by BartZorn » Fri Feb 26, 2016 9:25 pm

OK, thanks. Here it is ...

Maybe I did not think of that, because the Kodi team does not like zip's.

Bart
Attachments
Recorder.zip
(24.83 KiB) Downloaded 157 times
AsRock Q2900-ITX with Intel J2900 quad core processor, 8GB memory
Digital Devices Cine S2 V7 with CI module
Windows 10 Pro x64
Kodi 17.4

BartZorn
Posts: 49
Joined: Thu Feb 18, 2016 4:03 pm
Location: Spain

Re: Live Streaming not working

Post by BartZorn » Sat Feb 27, 2016 4:38 pm

Because of several other problems which were possibly caused by Windows 10, I have now gone back to Windows 7.
I also did a full reconfiguration of Argus TV, I did not restore a previous backup.

But I still get the same error: Unknown error.

If I am doing something wrong, I am at least consistent!

Bart
AsRock Q2900-ITX with Intel J2900 quad core processor, 8GB memory
Digital Devices Cine S2 V7 with CI module
Windows 10 Pro x64
Kodi 17.4

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest