Installing ArgusTV client 2.2.1 on MediaPortal 1.5.0

In the unlikely ;) event you encounter a bug, tell us here
Post Reply
jocke4u
Posts: 18
Joined: Sun Feb 03, 2013 5:28 pm

Installing ArgusTV client 2.2.1 on MediaPortal 1.5.0

Post by jocke4u » Sun Jan 12, 2014 12:19 pm

Hi,

I have MediaPortal 1.5.0 frontend/client and want to install ArgusTV client 2.2.1.

Selecting "client" in installation and this dialog pops up
2014-01-12 11_07_23-ARGUS TV 2.2.1 Setup.png
2014-01-12 11_07_23-ARGUS TV 2.2.1 Setup.png (7 KiB) Viewed 2853 times
I have started to test with 1.6 plugin since there is no other option

User avatar
andrewNZ
Posts: 677
Joined: Thu Nov 26, 2009 2:07 pm
Location: Dunedin, New Zealand

Re: Installing ArgusTV client 2.2.1 on MediaPortal 1.5.0

Post by andrewNZ » Sun Jan 12, 2014 9:42 pm

You can just click yes and it will install.

The warning isn't right though. Are (were) you using a final version, not an alpha or beta.
You can fix it, or you can fix it until it's broken. I usually choose the latter.

Server: WHS 2011. Hauppauge HVR 2200. Avermedia A835. ArgusTV Server. EPG Collector.
Clients: Win7 64bit. MediaPortal. ArgusTV Client. StreamedMP.

jocke4u
Posts: 18
Joined: Sun Feb 03, 2013 5:28 pm

Re: Installing ArgusTV client 2.2.1 on MediaPortal 1.5.0

Post by jocke4u » Mon Jan 13, 2014 12:01 am

I upgraded to 1.6.0 and no warning anymore and yes, both 1.5.0 and 1.6.0 were final releases.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests