MediaPortal 1.3 BETA skin issues + Titan support

Access your ARGUS TV system from your sofa using MediaPortal (http://www.team-mediaportal.com/)
User avatar
hexagon
Posts: 173
Joined: Sun Jun 01, 2008 10:54 am

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by hexagon » Sun Dec 16, 2012 4:32 pm

PD wrote:These are the original Titan 1.3.0alpha skins, they work to some degree, but need some updating for beta, but are perfectly useable, just some text showing that should not be there.

You do need the Titan extended pack installed.
The attachment Titan.zip is no longer available
This doesn't look good to me. Perhaps I did something work? :x
Attachments
ARGUS TV Titan.jpg
ARGUS TV Titan.jpg (140.03 KiB) Viewed 4948 times

User avatar
tompa
Posts: 594
Joined: Tue May 05, 2009 11:18 pm
Location: Sweden

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by tompa » Tue Dec 18, 2012 8:51 pm

PD wrote:These are the original Titan 1.3.0alpha skins, they work to some degree, but need some updating for beta, but are perfectly useable, just some text showing that should not be there.

You do need the Titan extended pack installed.
Titan.zip
Thanks!
Skin works fine, but font size is to small (in TV).
Looking at 1.3 beta that seems to be different/better. Is there a way to adjust font size?

/tompa

PD
Posts: 122
Joined: Fri May 30, 2008 12:33 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by PD » Wed Dec 19, 2012 12:11 am

I have tried editing some files, but I suspect the problem is coming from some ARGUS dll.

Regarding the font size, this can be changed in the specific xml, you can see "font" clearly defined, just up the number until you get the size you want.
Ray
Paranoid Delusion
Team-MediaPortal

User avatar
tompa
Posts: 594
Joined: Tue May 05, 2009 11:18 pm
Location: Sweden

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by tompa » Wed Dec 19, 2012 12:19 am

Perfect, Ill try to change it :)

Thanks!
/tompa

Dragy
Posts: 182
Joined: Tue Oct 12, 2010 8:44 pm
Location: Netherlands

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Dragy » Thu Dec 20, 2012 10:49 pm

Has someone already started with skinning Argus for Titan (besides the files posted by Paranoid Delusion)?

I want to make the Argus files the same as the normal TV client files.

edit: TV Home is done :)
Always using the latest BETA/RC version (when available) in combination with MediaPortal and his TV Server.

PD
Posts: 122
Joined: Fri May 30, 2008 12:33 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by PD » Fri Dec 21, 2012 12:33 am

Hi Dragy

Cool, hope you share them when they are done, tvhome was a real pita, but you have to appreciate, these original files were done, before the Titan team offered us their skin as MP default, so a lot of files were WIP, and now having to change them to meet the beta requirements has required a lot of extra work, so any help appreciated, as my skin knowledge has rapidly deteriated in the last 2 years with all of the changes in the skin engine :(
Ray
Paranoid Delusion
Team-MediaPortal

Dragy
Posts: 182
Joined: Tue Oct 12, 2010 8:44 pm
Location: Netherlands

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Dragy » Fri Dec 21, 2012 2:02 am

Okay, it's done.. or at least, all screens I could 'see' while testing. There are still files I didn't edit, but I don't know when they are being used.

So this was about 2 hours of work. A lot of copying from the stock tv screens. Also improved some screens, like the order of the buttons on the home.

Have fun. If you have any problems, I will try to fix it :)

Thanks for PD for posting the files I used as basis and of course the Titan team for the skin and the other files I used.

Image
Attachments
.Argus Titan skinfiles v5 by Dragy.zip
(119.64 KiB) Downloaded 305 times
.Argus Titan skinfiles v4 by Dragy.zip
(119.78 KiB) Downloaded 194 times
Last edited by Dragy on Sat Dec 29, 2012 11:21 pm, edited 8 times in total.
Always using the latest BETA/RC version (when available) in combination with MediaPortal and his TV Server.

Luca Brasi
Posts: 88
Joined: Sat Jun 26, 2010 10:07 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Luca Brasi » Fri Dec 21, 2012 3:24 am

Hi dragy,

thank you very, very much!! Had a first look at it and it is looking great... I was just starting to alter the xmls when I discovered your post...
Looking at your work there is just one small flaw, please have a look at the screenshot. You might as well think about the order of the the buttons. I think EPG and Recordings should be above Coming Programs and Current Recordings. Don't know if your order is genuine titan order for mp tv skin files though...

Thanks again, great work!
Luca
Attachments
screen_mmigstation_2012-12-21_ 001.png
screen_mmigstation_2012-12-21_ 001.png (711.15 KiB) Viewed 4772 times
HTPC: Win8.1Pro, Argus TV latest, MediaPortal 1.7, 1xFireDTV DVB-C, 2x Mystique Cabix DVB-C, 2xDigital Devices Cine Dvb-C

PD
Posts: 122
Joined: Fri May 30, 2008 12:33 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by PD » Fri Dec 21, 2012 7:47 am

Cool mod, and i do like the order of TVHome, only because my remote does the rest as direct links :D

Cheers Dragy nice work, now just post them on the MP forum Titan thread.

Damn no like button, or I would give this 100 ;)
Ray
Paranoid Delusion
Team-MediaPortal

Luca Brasi
Posts: 88
Joined: Sat Jun 26, 2010 10:07 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Luca Brasi » Fri Dec 21, 2012 12:42 pm

hi again dragy,
while using your files I got the idea of the button's order and now I think it is fine as it is...
At first I didn't get that when entering Argus home "TV on" will be selected by default and that you will have the most important buttons below in that column...
Thanks again!!
HTPC: Win8.1Pro, Argus TV latest, MediaPortal 1.7, 1xFireDTV DVB-C, 2x Mystique Cabix DVB-C, 2xDigital Devices Cine Dvb-C

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests