Page 4 of 8

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Tue Dec 25, 2012 8:07 pm
by dot-i
mhoogenbosch wrote:When is this set to be released? Because i see something else much much anticipated... Teletext :-)) my wife will be so happy :-)
Sorry to disappoint, but teletext has always been part of the MP client plugin, but it's the ARGUS Recorder that doesn't actually support parsing the teletext packets (yet). Teletext does work when using the TV Server recorder with ARGUS TV.

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Wed Dec 26, 2012 4:27 pm
by PD
Hi Dragy

The only issue I see currently is with SEARCH, items found are not shown until highlighted, believe this is because no background shows.

Nice work mate, keep it up :)

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Wed Dec 26, 2012 6:44 pm
by dot-i
PD wrote:Hi Dragy

The only issue I see currently is with SEARCH, items found are not shown until highlighted, believe this is because no background shows.

Nice work mate, keep it up :)
Hi Ray, did you test this with 2.0.1 and Dragy's skin files, or with a newly compiled version from the source on Github?

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Wed Dec 26, 2012 8:12 pm
by Dragy
PD wrote:Hi Dragy

The only issue I see currently is with SEARCH, items found are not shown until highlighted, believe this is because no background shows.

Nice work mate, keep it up :)
I can't check now, but I am sure this is not the case with my files. I know what you mean, because I know how to reproduce that, which is using the facadeview block around the listcontrol.

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Thu Dec 27, 2012 2:11 pm
by PD
Re-installed Dragy's V2 files and visibility problem has now gone, weird, no problem overwriting files seen the first time, but obviously limited to my install.

Thanks for the reply guys

Just a slight overlap with genre and name in search now.
12-04-22.png
12-04-22.png (459.3 KiB) Viewed 3983 times

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Thu Dec 27, 2012 9:16 pm
by Dragy
PD wrote:Re-installed Dragy's V2 files and visibility problem has now gone, weird, no problem overwriting files seen the first time, but obviously limited to my install.

Thanks for the reply guys

Just a slight overlap with genre and name in search now.
12-04-22.png
Oh yeah, I didn't knew what to do with that. I wonder why there are no logo's in front of the list.

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Fri Dec 28, 2012 1:15 pm
by PD
I wonder why there are no logo's in front of the list.
Are the logo's missing for everyone or just me, do seem to show up fine elsewhere in GUI.

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Fri Dec 28, 2012 2:43 pm
by Luca Brasi
Same here...
screen_mmigstation_2012-12-28_ 001.png
screen_mmigstation_2012-12-28_ 001.png (289.9 KiB) Viewed 3932 times

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Fri Dec 28, 2012 2:50 pm
by Luca Brasi
... I noticed one more small thing:
screen_mmigstation_2012-12-28_ 002.png
screen_mmigstation_2012-12-28_ 002.png (586.04 KiB) Viewed 3929 times
In the Argus Client Setting the button for WOL timeout is not sitting in line with recording notifications...

Re: MediaPortal 1.3 BETA skin issues + Titan support

Posted: Fri Dec 28, 2012 6:04 pm
by Dragy
Thanks. I think that was because I didn't make in in the full HD resolution, but in a windowed screen.

I will fix this soon :)

edit:
Oh, I already fixed it xD New version in the post with the files.
I just removed the overlapping thing in the search list.
PD wrote:
I wonder why there are no logo's in front of the list.
Are the logo's missing for everyone or just me, do seem to show up fine elsewhere in GUI.
You need to add them, they are in the Media folder in my zip.