Page 1 of 2

Adjustments required for MePo 1.7

Posted: Thu Feb 13, 2014 11:52 am
by mhoogenbosch
@Dot-i

I've been reading some MePo development topics and came across the following: http://forum.team-mediaportal.com/threa ... 94/page-11

Don't know if someone already did contact you, but never the less i think it is important for you to know.

The post redirects to: http://wiki.team-mediaportal.com/1_MEDI ... lugins.dll

And if you already know, please ignore :)

Re: Adjustments required for MePo 1.7

Posted: Mon Feb 17, 2014 11:34 pm
by dot-i
OK, thanks for the heads-up.

Did you try to recompile the plugin yourself for MP 1.7 using the source code on GitHub (https://github.com/ARGUS-TV/ARGUS-TV-Clients)?

Re: Adjustments required for MePo 1.7

Posted: Tue Feb 18, 2014 10:45 am
by mhoogenbosch
Oh my, no i haven't but i don't think i'll be able to.

I'm not running a 1.7 pre release, this hasn't been made public yet. Can't take long though. When they've made it public i'll see what i can do.

Will need some help though with compiling and stuff, no experience with compiling and programming stuff.

Re: Adjustments required for MePo 1.7

Posted: Tue Feb 18, 2014 1:22 pm
by dot-i
I will take a look myself, but I'll postpone adding support for this to a released version of ARGUS TV until an actual build of MP 1.7 is made available. Otherwise it makes little sense.

Re: Adjustments required for MePo 1.7

Posted: Tue Feb 18, 2014 1:29 pm
by mhoogenbosch

Re: Adjustments required for MePo 1.7

Posted: Tue Feb 18, 2014 6:28 pm
by maysider
dot-i wrote:I will take a look myself, but I'll postpone adding support for this to a released version of ARGUS TV until an actual build of MP 1.7 is made available. Otherwise it makes little sense.
But it would be nice if you support that == team mediaportal has fixed comskip markers

Please you for that

Thank you for considering

Re: Adjustments required for MePo 1.7

Posted: Tue Feb 18, 2014 7:36 pm
by dot-i
mhoogenbosch wrote:haha, speaking of the devil: http://www.team-mediaportal.com/news/me ... e-released
They must have read my post ;)

Re: Adjustments required for MePo 1.7

Posted: Wed Feb 19, 2014 11:58 pm
by dot-i
I have uploaded a BETA of the client plugin for MP 1.7 here: viewtopic.php?f=69&t=4847

Re: Adjustments required for MePo 1.7

Posted: Sun Apr 20, 2014 2:11 am
by MLH01
dot-i wrote:I have uploaded a BETA of the client plugin for MP 1.7 here: viewtopic.php?f=69&t=4847
Hi All,
Just checking whether the BETA version also works with the MP 1.7 FINAL. Has anyone got this combination working successfully, or should I be patient and wait for ARGUS 2.2.3 (or 2.3)? :)
Thanks,
MLH01.

Re: Adjustments required for MePo 1.7

Posted: Sun Apr 20, 2014 4:38 am
by Caesium
Yeah works for me :) Not noticed any issues yet.