Please, add support to Mediaportal 1.11.0 Final

Access your ARGUS TV system from your sofa using MediaPortal (http://www.team-mediaportal.com/)
eutx9795
Posts: 7
Joined: Tue Nov 27, 2012 12:00 pm

Please, add support to Mediaportal 1.11.0 Final

Post by eutx9795 » Thu Apr 09, 2015 5:01 pm

Please, add support to Mediaportal 1.11.0 Final

Thanks!

patrikekstrom
Posts: 4
Joined: Tue Mar 31, 2015 6:34 pm

Re: Please, add support to Mediaportal 1.11.0 Final

Post by patrikekstrom » Fri Apr 10, 2015 12:58 pm

+1

cybersheep
Posts: 96
Joined: Sat Feb 11, 2012 8:29 pm
Location: UK

Re: Please, add support to Mediaportal 1.11.0 Final

Post by cybersheep » Wed Apr 15, 2015 11:27 pm

just out of curiosity, what is it that needs to be supported? I've been using MediaPortal 1.11.0 with latest Argus TV for about two weeks now and it seems to be working OK for me.

eutx9795
Posts: 7
Joined: Tue Nov 27, 2012 12:00 pm

Re: Please, add support to Mediaportal 1.11.0 Final

Post by eutx9795 » Fri Apr 17, 2015 12:34 pm

cybersheep wrote:just out of curiosity, what is it that needs to be supported? I've been using MediaPortal 1.11.0 with latest Argus TV for about two weeks now and it seems to be working OK for me.
Uuuch :oops:, I haven´t tried a setup of Argus with Meadiaportal 1.11.0, I have supposed it was not supported.

Thanks and my apologize

patrikekstrom
Posts: 4
Joined: Tue Mar 31, 2015 6:34 pm

Re: Please, add support to Mediaportal 1.11.0 Final

Post by patrikekstrom » Fri Apr 17, 2015 8:13 pm

eutx9795 wrote:
cybersheep wrote:just out of curiosity, what is it that needs to be supported? I've been using MediaPortal 1.11.0 with latest Argus TV for about two weeks now and it seems to be working OK for me.
Uuuch :oops:, I haven´t tried a setup of Argus with Meadiaportal 1.11.0, I have supposed it was not supported.

Thanks and my apologize
Hmm. Why I ruled out that it would work, I'll never know. But it works fine.
Shame on me.

cybersheep
Posts: 96
Joined: Sat Feb 11, 2012 8:29 pm
Location: UK

Re: Please, add support to Mediaportal 1.11.0 Final

Post by cybersheep » Mon Apr 20, 2015 1:45 pm

pleased to hear it's working for you too :-)

eutx9795
Posts: 7
Joined: Tue Nov 27, 2012 12:00 pm

Re: Please, add support to Mediaportal 1.11.0 Final

Post by eutx9795 » Fri Apr 24, 2015 10:32 am

It's working fine!

User avatar
fishsticks
Posts: 79
Joined: Mon Dec 23, 2013 1:08 am
Location: UK

Re: Please, add support to Mediaportal 1.11.0 Final

Post by fishsticks » Sat Jul 25, 2015 10:37 pm

Any further feedback on this? Or with 1.12? Anything worth the upgrade over 1.10 as that is the latest official supported by Argus 2.3.

maysider
Posts: 113
Joined: Thu Apr 16, 2009 6:07 pm

Re: Please, add support to Mediaportal 1.11.0 Final

Post by maysider » Mon Jul 27, 2015 7:52 pm

is it alive? 1.12.0 final? thx
Argus donator 2x

User avatar
hexagon
Posts: 173
Joined: Sun Jun 01, 2008 10:54 am

Re: Please, add support to Mediaportal 1.11.0 Final

Post by hexagon » Tue Jul 28, 2015 9:37 am

Yes, I'm using Argus with MediaPortal as client and TV-Server 1.12.0 for a couple of days and everything is working as normal :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest