Cant get live tv working on a XBMC client

Access your ARGUS TV system from your sofa using Kodi or XBMC (http://kodi.tv/)
Post Reply
Maximusi
Posts: 6
Joined: Tue Sep 09, 2014 11:23 pm

Cant get live tv working on a XBMC client

Post by Maximusi » Sat Oct 04, 2014 11:31 am

Hi all, I have a Windows 8 machine that is my Media center which now has Argus 2.3 RC installed on it has a Dual Tuner (1 x DVB-T and DVB-S) I have installed ArgusTV tuned the channels in on the T service just for now. My PC is on a domain so I have setup a username for media stuff that for now is a Domain Admin I have shared the two Argus TV folders and granted that user full access to those folders.

Now I have installed XBMC on my laptop to test and get this working with latest version of XBMC 13.2 configured the ArgusTV PVR client and it connects lists all the channels and EPG perfectly but when I go to play it sits there saying working for absolutly ages then just stops. I have checked the shared folder when I click a channel and 3 files appear and one of them I can open in Windows Media Player and it plays my stream for a minute and then stops (roughly how long XBMC says working)

Like wise the ArgusTV Console says its playing the live stream for that time, I have also installed ArgusTV Scheduler console on my laptop along with VLC player and I can click open stream from AgrusTV and it opens VLC player and plays fine.

Something has got to be wrong with XBMC but I have no idea what. I have turned on Debugging logs and this is what is showing:

http://xbmclogs.com/show.php?id=309907

Please can some help me getting very frustrated on this after doing lots of research into the problem.

Maximusi
Posts: 6
Joined: Tue Sep 09, 2014 11:23 pm

Re: Cant get live tv working on a XBMC client

Post by Maximusi » Sat Oct 04, 2014 12:23 pm

Ok so I rebooted the server and client machines and its now playing some channels, only a few though. And also switching from one channel to another fails I have to wait a moment before picking another channel :( Not great so far.... I haven tried tunning the sat channels yet

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest