ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Download public betas of ARGUS TV or related tools here (at your own risk!)
Post Reply
User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by dot-i » Wed Feb 19, 2014 11:57 pm

This is a build of the client for MediaPortal 1.7 Pre Release.
MediaPortal 1.7.0 Pre-Release Plugin.zip
(214.71 KiB) Downloaded 1049 times
Place each of the files in their respective place (the folder structure is in the zip file, relative to your Program Files directory).

IMPORTANT: Also make sure the original TvPlugin.dll from MediaPortal is renamed to TvPlugin.dll.disabled

Easiest way to make sure is to install ARGUS TV 2.2.2 with the 1.6 client and then copy these files on top of what was installed (make sure MediaPortal is not running when you do this of course).

The source can be found here: https://github.com/ARGUS-TV/ARGUS-TV-Clients
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

dan
Posts: 67
Joined: Sat Nov 06, 2010 4:38 am

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by dan » Thu Feb 20, 2014 4:45 am

thanks for that!

im getting alot of .net crashes with 1.6 so need to put on 1.7 pre release which has the fixes

Dragy
Posts: 182
Joined: Tue Oct 12, 2010 8:44 pm
Location: Netherlands

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by Dragy » Thu Feb 20, 2014 5:07 pm

This works for me :) Thanks
Always using the latest BETA/RC version (when available) in combination with MediaPortal and his TV Server.

maysider
Posts: 113
Joined: Thu Apr 16, 2009 6:07 pm

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by maysider » Thu Feb 20, 2014 9:12 pm

thank you!
Argus donator 2x

User avatar
tompa
Posts: 594
Joined: Tue May 05, 2009 11:18 pm
Location: Sweden

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by tompa » Fri Feb 21, 2014 12:01 am

...working here to :D

Thanks!
/tompa

dvgeek
Posts: 17
Joined: Wed Feb 12, 2014 7:40 pm

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by dvgeek » Tue Mar 04, 2014 6:55 pm

Just want to make sure that these are for the client side of Media Portal only.

I've got MP1.7 Pre Release Server and ArgusTV 2.2.2 working just fine on the server side - Argus Scheduler, MP TVEngine with Argus MP PlugIn in a MP server only and Argus Custom install with only Scheduler (with GUI Console), Web Access and MP Server PlugIn selected.

Thanks.

Caesium
Posts: 328
Joined: Fri Dec 16, 2011 11:40 pm

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by Caesium » Thu Mar 20, 2014 5:28 am

Think I found a small issue when attempting to get this installed.

I'm setting up a new HTPC and went directly to MP 1.7.0 PreRelease as the initial install - then installed Argus 2.2.2 (saying yes to the warning about using the 1.6 client) then unzipped this into place.

However a lot of the tv client options are missing, there's no TV Guide or Recordings to choose from etc. I did notice that in between the Argus install and unzipping this, there were no ARGUS_ files int the MediaPortal directory, so I think the 1.6 client wasn't even attempted to be installed.

Eventually I installed MediaPortal 1.6.0 first instead and then everything worked fine as you'd expect.

So in summary, is the client being installed even though I accepted the warning about a newer MP? Because from where I'm sitting it didn't look like it :)

User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by dot-i » Thu Mar 20, 2014 8:06 pm

Yes, you make a good point, doesn't sound like it was. I will try to get a new maintenance release out which supports 1.7 out of the box, which should make this problem go away...
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

dvgeek
Posts: 17
Joined: Wed Feb 12, 2014 7:40 pm

Re: ARGUS TV MediaPortal 1.7 Pre Release client (BETA)

Post by dvgeek » Sat Mar 22, 2014 6:32 pm

I did a new rebuild of my TV Server (OS+MP 1.7Pre +WOL Patch + Argus 2.2.2 Custom Components (Scheduler+MP Server Plugin + Scheduler Client console).

Everything went fine after I acknowledged the warning about 1.6. Only PlugIn enabled in MP1.7Pre is ARGUS.

Has been working so far - about a week+.

My MP 1.6 client as well as OpenELEC (XBMC Gotham build) have no issues connecting and playing - can see schedules, recorded programs, etc in the clients.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest