ARGUS TV MediaPortal 1.4 client (BETA)

Download public betas of ARGUS TV or related tools here (at your own risk!)
User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

ARGUS TV MediaPortal 1.4 client (BETA)

Post by dot-i » Tue Jun 18, 2013 10:21 pm

This is a build of the client for MediaPortal 1.4 final, with support for the Titan skin as well as the older Default/DefaultWide skins.

Download removed

Place each of the files in their respective place (the folder structure is in the zip file).

IMPORTANT: Also make sure the original TvPlugin.dll from MediaPortal is renamed to TvPlugin.dll.disabled

Easiest way to make sure is to install ARGUS TV 2.1 with the 1.3 client and then copy these files on top of what was installed (make sure MediaPortal is not running when you do this of course).

Special thanks to ncoH for submitting his pull request! The source can be found here: https://github.com/ARGUS-TV/ARGUS-TV-Clients
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

User avatar
tompa
Posts: 594
Joined: Tue May 05, 2009 11:18 pm
Location: Sweden

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by tompa » Tue Jun 18, 2013 11:04 pm

Thanks!
Runs fine here :)

/tompa

logifuse
Posts: 234
Joined: Wed Oct 12, 2011 8:17 am

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by logifuse » Wed Jun 19, 2013 2:22 am

Working here, but I noticed there's a slight overlap on the Titan OSD when changing channels where the time on the left (the show's start time) can overlap the timeline. Only when there's a 4 digit time (e.g. 10:03AM - the M will overlap with the timeline). I'll see if I can grab a screenshot.

haf-blade
Posts: 21
Joined: Sun Feb 05, 2012 10:08 pm

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by haf-blade » Wed Jun 19, 2013 5:32 pm

Hi

I've got two issues.
On the schedule screenshot you see that some files can not be found and on the tv screen I'm not able to navigate.
When I'm on this screen nothing happens when I move my mouse around or when I try to navigate with my keyboard.

Does someone has some idea?

Thx
Attachments
tv.png
tv.png (369.25 KiB) Viewed 10288 times
schedules.png
schedules.png (435.47 KiB) Viewed 10288 times

User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by dot-i » Thu Jun 20, 2013 8:09 am

Looks like you're missing the skin files (see small text on your screenshot -- it shows the path to the missing file).
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

Benoire
Posts: 207
Joined: Tue Jul 17, 2012 8:51 am
Location: Auckland, New Zealand

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by Benoire » Thu Jun 20, 2013 10:09 am

Apart from some overlapping text (think it is due to long channel names), all good this end.

styrsven
Posts: 38
Joined: Tue Mar 19, 2013 10:58 pm

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by styrsven » Thu Jun 20, 2013 6:42 pm

Actually, my MP 1.4 final also locks up just like haf-blades on the TV menu. It happens when using Titan and StreamedMP skins. I haven't tried any other skin, but I suspect they would behave the same. I can Watch TV if I go directly to the TV guide and starts the TV from there, but the TV-menu is unusable, it just locks up and i have to kill MP.

itexnz
Posts: 3
Joined: Sat Sep 08, 2012 5:10 am

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by itexnz » Fri Jun 21, 2013 4:50 am

Recent recordings and search not working...

The build for MediaPortal 1.4 works now for watching TV thanks! but the other linked areas Recent Recordings and I think Search, are not yet working

User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by dot-i » Fri Jun 21, 2013 9:58 am

The people with issues: are you

a) Sure you have copied the skin files to the right folder?

b) Sure you have disabled the original TvPlugin.dll? It should either not be there or the dummy that's 4KB large.

Please double-check these things and let me know...
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

styrsven
Posts: 38
Joined: Tue Mar 19, 2013 10:58 pm

Re: ARGUS TV MediaPortal 1.4 client (BETA)

Post by styrsven » Fri Jun 21, 2013 11:43 am

Ooops!
I found that I only had the skins updated.
After I copied the correct versions of the binaries to the right places, everything works.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest