Windows MediaCenter Client for ArgusTV

Benoire
Posts: 207
Joined: Tue Jul 17, 2012 8:51 am
Location: Auckland, New Zealand

Re: Windows MediaCenter Client for ArgusTV

Post by Benoire » Fri Jun 07, 2013 11:31 pm

ok so I've downloaded the ArgusTV.UI.MediaCenter.Setup x86 2.1.0.0.msi and installed it. Settings doesn't work from my client when in MCE. Tried to download the guide zip listed above but my client install is only 32bit so it won't work... any more instructions?

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Sat Jun 08, 2013 7:24 am

please offer the Log file

C:\ProgramData\ARGUS TV\Logs\ArgusTV.UI.MediaCenter\Addin.Log

Benoire
Posts: 207
Joined: Tue Jul 17, 2012 8:51 am
Location: Auckland, New Zealand

Re: Windows MediaCenter Client for ArgusTV

Post by Benoire » Sat Jun 08, 2013 8:18 am

Here we are:
AddIn.zip
(521 Bytes) Downloaded 244 times
Note that I run a full Server 2012 Essentials / Windows 7 Server-Client setup. From the logs it is trying to access the Argus server on the local machine, but I don't know where to change this either during install or once running.

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Sat Jun 08, 2013 9:39 am

Looks like you have not save the servername in the user.config

so use the Client the Dns.GetHostName(); Method from the Utils Class

Now can you look into the user.config

as Exsample where it can found
C:\Users\Kay\AppData\Local\Microsoft_Corporation\ehExtHost.exe_StrongName_tyvur121uypbkoi5h52ggz20swnvvrye\6.1.0.0\user.confg

Code: Select all


<?xml version="1.0" encoding="utf-8"?>
<configuration>
    <configSections>
        <sectionGroup name="userSettings" type="System.Configuration.UserSettingsGroup, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" >
            <section name="ArgusTV.UI.MediaCenter.Properties.Settings" type="System.Configuration.ClientSettingsSection, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" allowExeDefinition="MachineToLocalUser" requirePermission="false" />
        </sectionGroup>
    </configSections>
    <userSettings>
        <ArgusTV.UI.MediaCenter.Properties.Settings>
            <setting name="ServerIpAddress" serializeAs="String">
                <value>192.168.2.101</value>
            </setting>
            <setting name="ServerName" serializeAs="String">
                <value>Kay-pc</value>
            </setting>
            <setting name="ServerMacAddress" serializeAs="String">
                <value>00-24-1D-18-08-AF</value>
            </setting>
            <setting name="ServerPort" serializeAs="String">
                <value>49942</value>
            </setting>
        </ArgusTV.UI.MediaCenter.Properties.Settings>
    </userSettings>
</configuration>

fabian
Posts: 1
Joined: Sat Jun 15, 2013 8:01 pm

Re: Windows MediaCenter Client for ArgusTV

Post by fabian » Sat Jun 15, 2013 8:13 pm

Hi there!

I just installed a clean windows mediacenter 7 32-bits setup with argusTV server/client also installed with a Technisat cablestart HD2 card already configured.

Installed the latest version of your plugin ... so far so good, filled-out the configfile by hand. But now it does nothing at all when i click a item like "Argus live TV".

re-installed the plugin, tried to start the setup from within windows mediacenter and a get a message that notes "unable to launch argusTV.UI.Mediacenter"

is there anything i can try to make this a working setup?

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Sat Jun 22, 2013 5:30 pm

if you want help? please offer the Log !
without this can i not look wich method crash

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Tue Nov 19, 2013 8:33 pm

GoogleCode shutdown her Download Servics until January 15 2014
and her GoogleDrive alternate Method was me too silly
so have ich Switch Back to SourceForge

have all content Downloads, Code Repros, Wiki and Screenshots transmittet
i hope it is no Problem for you with the source change

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Sun Jan 12, 2014 11:47 am

Update

Changelog:

Update Version to 2.1.0.1
Update Copyright Header to 2014
Add Page Title
Fix path for SchedulesAddOptions
Remove Update Intervall for ServerName on ConnectionSettingsSection

the builds are avaible on Sourceforge

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Wed Jun 04, 2014 9:36 am

Information

Windows MediaCenter Client for ArgusTV works only with ArgusTv Versions until 2.2
with 2.3 will you have no luck , there are to many problems to support in this client

User avatar
Kay Diefenthal
Posts: 226
Joined: Fri Nov 16, 2012 10:40 am
Location: Wachtberg, NRW, Germany
Contact:

Re: Windows MediaCenter Client for ArgusTV

Post by Kay Diefenthal » Mon Jun 09, 2014 6:42 pm

think i let it die and leave argustv too why?
only a backend without frontend is a bad joke
and no Mediaportal xbmc or Vlc are no Options for me

what for Problems
can only use Vs 2008 for mce plugin ( this has no nuget Support )
3.5 Assemblies from ArgusTv isnt more avaible

so i have no Chance do do anything

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest