MediaPortal 1.3 BETA skin issues + Titan support

Access your ARGUS TV system from your sofa using MediaPortal (http://www.team-mediaportal.com/)
Post Reply
User avatar
Sjakko
Posts: 561
Joined: Fri Jan 23, 2009 2:05 pm
Location: Netherlands

MediaPortal 1.3 BETA skin issues + Titan support

Post by Sjakko » Fri Dec 14, 2012 5:27 pm

MediaPortal 1.3 BETA was just released. The ARGUS plugin has some skin issues:

- In Recorded TV the menu and recorded programs overlap (picture).
- In Recorded TV the small window showing playback overlaps the show description (picture).
- The info bar and also the pause bar is missing buttons and playback time etc (picture).
- Possibly more...

And will there be support for the Titan skin, which is in the MP installer?
ARGUS TV + Recorder, 4 x FloppyDTV DVB-C, Smargo Smartreader Plus, MDAPI Plus, ACamd, OSCam, Win7 x64.

User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by dot-i » Fri Dec 14, 2012 6:12 pm

All issues will be followed up and fixed. I'm guessing these are mostly skin issues.

If anyone from the community already looked at the required skin .xml changes, please let us all know of course :)
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

User avatar
Sjakko
Posts: 561
Joined: Fri Jan 23, 2009 2:05 pm
Location: Netherlands

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Sjakko » Fri Dec 14, 2012 6:17 pm

Thank you! What about support for the new Titan skin?
ARGUS TV + Recorder, 4 x FloppyDTV DVB-C, Smargo Smartreader Plus, MDAPI Plus, ACamd, OSCam, Win7 x64.

BlackBurn
Posts: 38
Joined: Tue Oct 02, 2012 4:19 pm
Location: Netherlands
Contact:

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by BlackBurn » Fri Dec 14, 2012 8:38 pm

+1 I really like the Titan skin so far :-) an updated skin for Argus would be awesome!
If it is broke, fix it. If it ain't broke, make it better!

mhoogenbosch
Posts: 103
Joined: Wed Jan 04, 2012 4:35 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by mhoogenbosch » Fri Dec 14, 2012 9:54 pm

dot-i wrote:All issues will be followed up and fixed. I'm guessing these are mostly skin issues.

If anyone from the community already looked at the required skin .xml changes, please let us all know of course :)
what is the status on 'not using the hacked tvplugin'? Because recently the mediaportal team asked to program a 'real' plugin. I know this takes time, but just wondering.

Luca Brasi
Posts: 88
Joined: Sat Jun 26, 2010 10:07 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Luca Brasi » Sat Dec 15, 2012 1:22 am

Someone in mp forum gave the hint to use avalon skin files in the meantime. It is working fine so far...
HTPC: Win8.1Pro, Argus TV latest, MediaPortal 1.7, 1xFireDTV DVB-C, 2x Mystique Cabix DVB-C, 2xDigital Devices Cine Dvb-C

Benoire
Posts: 207
Joined: Tue Jul 17, 2012 8:51 am
Location: Auckland, New Zealand

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by Benoire » Sat Dec 15, 2012 4:41 am

It seems that Argus does not have support from the MediaPortal team until such time that a new MP plugin is coded for TV usage. Dot-i, as I would like to upgrade to 1.3 when it is released, are plans in motion to develop a plugin which is acceptable to the MP dev team?

PD
Posts: 122
Joined: Fri May 30, 2008 12:33 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by PD » Sat Dec 15, 2012 11:49 am

These are the original Titan 1.3.0alpha skins, they work to some degree, but need some updating for beta, but are perfectly useable, just some text showing that should not be there.

You do need the Titan extended pack installed.
Titan.zip
(51.43 KiB) Downloaded 274 times
Ray
Paranoid Delusion
Team-MediaPortal

BlackBurn
Posts: 38
Joined: Tue Oct 02, 2012 4:19 pm
Location: Netherlands
Contact:

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by BlackBurn » Sat Dec 15, 2012 12:28 pm

PD wrote:These are the original Titan 1.3.0alpha skins, they work to some degree, but need some updating for beta, but are perfectly useable, just some text showing that should not be there.

You do need the Titan extended pack installed.
Titan.zip
We are running beta software, so some text isn't bothering (at least me), big thank you!
If it is broke, fix it. If it ain't broke, make it better!

User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

Re: MediaPortal 1.3 BETA skin issues + Titan support

Post by dot-i » Sun Dec 16, 2012 3:04 pm

mhoogenbosch wrote:what is the status on 'not using the hacked tvplugin'? Because recently the mediaportal team asked to program a 'real' plugin. I know this takes time, but just wondering.
The idea is to move all settings to the actual ARGUS plugin, so there's no longer any need to rely on putting a dummy TvPlugin.dll into place then. This is something for version 2.1 I'd say, immediate future is to support 1.3 Beta in the 2.0.2 maintenance release :)

I also want to move forward making the first parts open source on Github, (for obvious reasons) starting with both the MP plugins -- like they were for the old king. Once that is done, it will be easier for others to join in and submit pull requests.
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest