HDHomeRun Channel Change Failure

The built-in ARGUS TV recorder for digital TV
Post Reply
ams123
Posts: 24
Joined: Sat Dec 27, 2014 4:08 pm

HDHomeRun Channel Change Failure

Post by ams123 » Sat Dec 27, 2014 4:53 pm

I am new to Argus TV and am having some issues. Here is my system.

Windows 7 Home Premium x64
AverMedia A188 duet
HDHomeRun dual tuner

Both tuners are for US broadcast ATSC

If I disable the HDHomeRun the AverMedia tunes live TV fine with 2 second channel changes. When I enable all 4 or just the HDHomeRun the first channel takes 9 seconds to tune and then when I try to change channels it fails. I have done all the fixes from the Wiki for the HDHomeRun. I tried to verify the tuner reset was set to true, saw there was a issue if windows was set to 125%, in the SDF file but I could not read it. So I ended up setting windows back to 100% and disabling - save - enabling the tuner reset when idle.

Would appreciate any help.

Here is a section from the log that shows the issue.

2014-12-26 14:15:22,364 [INFO ][1]: Card host started for card #3.
2014-12-26 14:15:22,387 [INFO ][1]: Starting service host.
2014-12-26 14:15:22,599 [DEBUG][Graph]: Using existing tuning space
2014-12-26 14:15:22,602 [INFO ][Graph]: Started card service for card #3 'Silicondust HDHomeRun Tuner 103305B2-0'
2014-12-26 14:15:22,606 [INFO ][Heartbeat]: Heartbeat thread started.
2014-12-26 14:15:27,834 [DEBUG][Graph]: Using .tsbuffer format for live TV (synchronous I/O)
2014-12-26 14:15:27,844 [INFO ][Graph]: Tuning to WJBK-DT
2014-12-26 14:15:27,913 [DEBUG][Graph]: Added BDA tuner for device Silicondust HDHomeRun Tuner 103305B2-0
2014-12-26 14:15:27,914 [DEBUG][Graph]: Using BDA tuner without receiver
2014-12-26 14:15:27,943 [DEBUG][Graph]: Saved graph to C:\ProgramData\ARGUS TV\Graphs\Card-3.grf
2014-12-26 14:15:27,946 [DEBUG][Graph]: Detected 3 signal statistics interfaces
2014-12-26 14:15:28,479 [INFO ][Graph]: Detected Silicondust HDHomeRun Atsc card
2014-12-26 14:15:28,483 [DEBUG][Graph]: Tuning to -1 RateNotDefined Mod8Vsb 7
2014-12-26 14:15:28,496 [DEBUG][Graph]: Starting graph
2014-12-26 14:15:30,284 [INFO ][Graph]: Signal locked, quality: 83%, strength: 100
2014-12-26 14:15:30,304 [DEBUG][Graph]: HDHomeRun: set PID filter to 0x0000, 0x0030
2014-12-26 14:15:30,304 [DEBUG][Graph]: Looking for service 0x0003 for WJBK-DT...
2014-12-26 14:15:30,500 [DEBUG][Graph]: HDHomeRun: set PID filter to 0x0000, 0x0030
2014-12-26 14:15:30,524 [DEBUG][Graph]: HDHomeRun: set PID filter to 0x0031, 0x0030, 0x0034, 0x0035, 0x0000
2014-12-26 14:15:30,525 [DEBUG][Graph]: Starting stream for service 0x0003
2014-12-26 14:15:30,529 [DEBUG][Graph]: Stream started
2014-12-26 14:15:31,389 [INFO ][Graph]: Live stream started for WJBK-DT to rtsp://HTPC:8554/stream-live-3-1
2014-12-26 14:15:41,096 [INFO ][Graph]: Tuning from WJBK-DT to WDIV-HD on a different frequency
2014-12-26 14:15:41,096 [DEBUG][Graph]: Tuning to -1 RateNotDefined Mod8Vsb 45
2014-12-26 14:15:42,100 [INFO ][Graph]: Signal locked, quality: 93%, strength: 100
2014-12-26 14:15:42,101 [DEBUG][Graph]: HDHomeRun: set PID filter to 0x0030, 0x0000
2014-12-26 14:15:42,101 [DEBUG][Graph]: Looking for service 0x0003 for WDIV-HD...
2014-12-26 14:16:02,105 [ERROR][Graph]: Service was not found
2014-12-26 14:16:02,120 [INFO ][Graph]: Live streaming ended for WJBK-DT to rtsp://HTPC:8554/stream-live-3-1
2014-12-26 14:16:02,123 [DEBUG][Graph]: HDHomeRun: set PID filter to 0x0030, 0x0000
2014-12-26 14:16:02,126 [DEBUG][Graph]: Stopping graph
2014-12-26 14:16:34,235 [INFO ][Graph]: Shutting down card service...

ams123
Posts: 24
Joined: Sat Dec 27, 2014 4:08 pm

Re: HDHomeRun Channel Change Failure

Post by ams123 » Sun Dec 28, 2014 4:20 pm

Updated to 2.3 last night and channel changing seems to be working now. Bonus channel change times for the HDHomeRun are down to about 3 seconds.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests