live tv only after scanning frequencies

In the unlikely ;) event you encounter a bug, tell us here
Post Reply
obelix
Posts: 28
Joined: Wed Jul 03, 2013 5:04 pm

live tv only after scanning frequencies

Post by obelix » Sat Jul 21, 2018 11:52 pm

Hi

the past few days, max be a week, I cannot record or view live tv (kodi) because I have "no signal".
But when I start the recorder console and start scanning services, the signal comes back and the tuner fires the recording and even live tv works again.
my first idea was the tuner card, but the TV software from the manufacturer works like a charm while argus tv blocks...

is this an already known issue (may be as a result from some windows updates)?

the setup:
windows 10 with argus tv 2.3 running on a core i7 32 GB RAM 500GB SSD 2x Cine S2 Cards (4 tuners) via splitter on a single cable LNB


Addition 1:
If I run the "DD TV" application, which is a stand alone TV app, argus tv seems to work. So I think it has to do with initializing the tuners or something like that. But I', only guessing. A real PRO could help out here and clarify, I hope...

rudig
Posts: 248
Joined: Tue Sep 06, 2011 6:21 pm

Re: live tv only after scanning frequencies

Post by rudig » Thu Jul 26, 2018 10:38 pm

Hi,

Wat do the log files of argus tell you?
Is there any hint there?

obelix
Posts: 28
Joined: Wed Jul 03, 2013 5:04 pm

Re: live tv only after scanning frequencies

Post by obelix » Wed Aug 01, 2018 12:02 am

No.
The Log tells me, Tuner 1/2/7/8 "No Signal". Nothing more.
Only by opening the manufacturers TV Software makes the recording and live TV work on Argus.

obelix
Posts: 28
Joined: Wed Jul 03, 2013 5:04 pm

Re: live tv only after scanning frequencies

Post by obelix » Wed Oct 24, 2018 10:52 am

my suspicion is, that ARGUS TV is no longer developed. So all the libs and binaries are not adapted to the current framework or DLLs. That leads to strange behavior and plain errors (no recording, no tuner access, etc. see many of the latest posts)
Tell me I am wrong - but I think we here see a great product dying...

rudig
Posts: 248
Joined: Tue Sep 06, 2011 6:21 pm

Re: live tv only after scanning frequencies

Post by rudig » Fri Oct 26, 2018 2:48 pm

Appears that not only argus has this issue.

https://forums.nextpvr.com/showthread.p ... 0x80004005

Could be a driver issue. True that development of argus is has stopped it seems. However my setup with win10 still works perfect. Hopefully some new development will start.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest