DVB-C Service Scan finds nothing

Installing and setting up ARGUS TV
Post Reply
Posts: 1
Joined: Sun Nov 20, 2016 5:43 pm

DVB-C Service Scan finds nothing

Post by silas » Sun Nov 20, 2016 5:57 pm


I installed Argus TV on Windows 7 32Bit with SQL Server 2014 and Hauppauge WinTV-dualHD USB. The TV card supports DVB-T and DVB-C. DVB-T works finde, but I prefer to use DVB-C.

When I tried to scan the services I get no result (No new or updated services found). Then I tried to do the same with NextPVR to check if the hardware is working and it works. So I exported the channel settings from next PVR and put the settings for one channel in the C:\ProgramData\ARGUS TV\Tuning\cables.xml
It looks like this in NextPVR

Code: Select all

  <Name>ZDF HD</Name> 
  <EPGSource>DVB/ATSC EPG</EPGSource> 
  <source>DVB/ATSC EPG</source> 
  <readable_source>11110:1079:1 ZDF HD</readable_source> 
...and like this in cables.xml for Argus TV (http://www.argus-tv.com/wiki/index.php? ... ml_entries):

Code: Select all

<cable name="Test ZDF HD" satfeed="true" flags="0">
  <transponder frequency="450000000" symbol_rate="6900000" fec_inner="0" modulation="5"/>
But when I choose this new scan setting in Argus TV Recorder Console it doesn't find anything. Can somebody give me a hint whats the problem? Thanks in advance for your help.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests