No new or updated services found.

In the unlikely ;) event you encounter a bug, tell us here
Post Reply
Nathum
Posts: 3
Joined: Sat Oct 01, 2011 8:51 am

No new or updated services found.

Post by Nathum » Fri Oct 03, 2014 4:27 am

Hi,

I have found a bug in ARGUS.

I am able to scan a few services with multiple scans.
ARGUS, does not detect a couple of services correctly which results in. No new or updated services found, on the same two frequencies.
Reinstall, same results.

So thinking it was ARGUS being the problem. I installed ForTheRecord 1.6.0.2, set my date back because it would not install. Booyah! It picks up the services I couldn't scan with ARGUS, but not all of the services.

So thinking I could upgrade, FTR keeping the services didn't work :( so I am back a square 1.

Please provide manual tuning/fine tuning.

ARGUS TV 2.3 RC.exe
100% Reception
Tuner HDHomeRun Tuner Latest firmware.

Going to try add the services in the .db

Cheers

Christoph21x
Posts: 1070
Joined: Wed Oct 19, 2011 9:39 am
Location: Berne / Switzerland

Re: No new or updated services found.

Post by Christoph21x » Sat Oct 04, 2014 5:37 pm

I can confirm.
I (re-) scanned just two days ago and although there were new services (having my first server running with MP TV Server) and quite many updated - only three were found by Argus Recorder.
Note to beta testers: this seems to be new with RC+, I didn't have this before with the latest betas and also not - I think - with the RC1 (beta testers only)
"One must still have chaos within oneself, to give birth to a dancing star." (F. Nietzsche)

Luca Brasi
Posts: 88
Joined: Sat Jun 26, 2010 10:07 pm

Re: No new or updated services found.

Post by Luca Brasi » Wed Nov 05, 2014 2:57 pm

Same for me. Even if I use the complete brutforce transponder list Argus doesn't find a lot of services which are fine in MP TV-Server.
HTPC: Win8.1Pro, Argus TV latest, MediaPortal 1.7, 1xFireDTV DVB-C, 2x Mystique Cabix DVB-C, 2xDigital Devices Cine Dvb-C

Pow-Lee
Posts: 1
Joined: Fri Jan 02, 2015 3:58 pm

Re: No new or updated services found.

Post by Pow-Lee » Fri Jan 02, 2015 4:06 pm

Try to scan just one transponder. Only check on the transponder where you are looking for the services you are missing. This works for me. I think sometimes the tuner cards do not tune correctly or not fast enough if you are scanning over all transponder.

bravedog
Posts: 2
Joined: Sun Aug 16, 2015 8:30 am

Re: No new or updated services found.

Post by bravedog » Mon Aug 17, 2015 3:05 pm

I can confirm that this is still an issue. I had to scan channels one at a time to find new services.
I am using HD Homerun ATSC OTA tuners.

bravedog
Posts: 2
Joined: Sun Aug 16, 2015 8:30 am

Re: No new or updated services found.

Post by bravedog » Sun Aug 23, 2015 6:45 pm

After the first day, nothing was being recorded. It would make a new folder for me in the directory, but no files were shown. I checked my HDHomerun tuners, and they tune just fine.
I tried uninstalling and reinstalling Argus, but it still didn't work.
I tried manually deleting all services, but then when I went to scan, I couldn't find ANY new services after multiple scans.
I then deleted Argus, completely deleted the Argus TV Program Data directory, and reinstalled.
Tried another scan... no services found!
I even completely uninstalled my antivirus and disabled Windows firewall... no services found!

Does anyone have any ideas at all?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest