Can't make new schedulings

Full administration access to your ARGUS TV system
Post Reply
Nordicbirch
Posts: 1
Joined: Fri Jul 15, 2016 7:55 am

Can't make new schedulings

Post by Nordicbirch » Fri Jul 15, 2016 8:13 am

Scheduling a new recording doesn't work. I get to the schedule screen (record-once/record-every-time etc all give the same issue) but it immediately says "one or more errors occurred" and repeats this if I change any options or try to save the schedule. I've tried a few different channels as well.

EPG works, live-tv works and searching the epg works (trying to make a recording from the search result ends the same).

What sorts of database problems can Argus run into? SQL server is running and making recordings worked at first. I know this isn't much to go on but any ideas on where and how to look would be appreciated. I'm hoping I've just missed something obvious. :)

User avatar
RTagive
Posts: 32
Joined: Mon Aug 16, 2021 11:44 pm

-

Post by RTagive » Fri Sep 24, 2021 6:06 pm

SIR, i check for CWP user port 2082 or 2083
i can't build cronjob, and my cronjob before update not found in CWP user but cronjob keep run..
problem is i can't build cronjob in CWP user new version -__-

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest