EPG Not Showing

Full administration access to your ARGUS TV system
Post Reply
djurden
Posts: 1
Joined: Mon Jul 27, 2015 4:10 pm

EPG Not Showing

Post by djurden » Mon Jul 27, 2015 4:23 pm

I have been using ARGUS for several weeks with no problems. Now I cannot get the EPG to display...thus none of my recordings are happening. I have verified that the EPG is being imported and in the database (I am an application developer and database administrator so I know my way around SQL Server!)

But when I go to the Scheduler Console and look at the EPG, here is what I see:
Capture.JPG
Capture.JPG (77.77 KiB) Viewed 6431 times
Here is the log that shows the Guide was imported:
Capture2.JPG
Capture2.JPG (88.59 KiB) Viewed 6431 times
Here is the partial results of the query on the GuideProgram table that shows that the Guide has been imported:
EPG.png
EPG.png (1.27 MiB) Viewed 6431 times
Can anybody help me with this issue?

Thanks!

mum97
Posts: 3
Joined: Fri Mar 18, 2016 12:22 pm

Re: EPG Not Showing

Post by mum97 » Tue Mar 22, 2016 12:14 pm

Hello djurden,

I posted a reply this morning but I see it was unfortunately not "saved(?). Because of that I try it again:

I would like to know if you found a solution for your problem. I have exactly the same behaviour. The logs (Scheduler.log, Recorder.log) show me, that the grabbing works fine. When I look in the database there is also everything fine and my Backend (Kodi) shows all EPG data. The only thing that doesnßt show them ist the Scheduler Console.

Thanks in advance

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest