[Solved] DVB-T2 works but it's just wrongly organized under Radio

In the unlikely ;) event you encounter a bug, tell us here
Post Reply
maysider
Posts: 113
Joined: Thu Apr 16, 2009 6:07 pm

[Solved] DVB-T2 works but it's just wrongly organized under Radio

Post by maysider » Mon Jun 25, 2018 6:47 pm

Hi, DVB-T2 works great but it's just wrongly organizes as Radio! Please could you fix that ASAP even for the 2.3 stable version? The picture in manual recording is great but I cannot set it as TV channel, its under Radion so basically useless while IT IS WORKING (that' great :) )

It even WORKS (picture) in Mediaportal under Radio but just once when MP is launched :-D

Do you see any quick fix, please?

Or any manual how to change the sql database?

Thank you
Last edited by maysider on Tue Jun 26, 2018 6:22 pm, edited 1 time in total.

maysider
Posts: 113
Joined: Thu Apr 16, 2009 6:07 pm

Re: DVB-T2 works but it's just wrongly organized under Radio

Post by maysider » Tue Jun 26, 2018 6:22 pm

1) So Ive changed channeltype to 0 in SQL ManagementStudio in 2 tables here (I selected sure TV channels):

update ch
set ChannelType=0 --select *
FROM [ArgusTV].[dbo].[Channel] ch
join [ArgusTV].[dbo].[GuideChannel] gu on gu.GuideChannelId=ch.GuideChannelId
where [DisplayName] like '%T2%' and [DisplayName]not like 'CRo%' and ch.ChannelType=1
order by 2

update gu
set ChannelType=0 --select *
from [ArgusTV].[dbo].[GuideChannel] gu
join [ArgusTV].[dbo].[Channel] ch on gu.GuideChannelId=ch.GuideChannelId
where [DisplayName] like '%T2%' and [DisplayName]not like 'CRo%' and gu.ChannelType=1
order by 2

2) to be sure reinstalled Argus TV 2.3

AND IT WORKS! Just in the services it looks like a radio but it does not obstruct.
Argus donator 2x

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests